strange i've never noticed this movie error

Like the name says...

strange i've never noticed this movie error

Postby aussie muscle » Fri Oct 04, 2013 10:42 pm

Image
spoiler missing from March Hare. it's odd how many times i've watched the movie and even paused through the chase to get screen shots, but never noticed it.
User avatar
aussie muscle
 
Posts: 917
Joined: Tue Apr 18, 2006 7:00 am
Location: Bombala Australia

Re: strange i've never noticed this movie error

Postby Nightwalker » Sat Oct 05, 2013 6:29 am

I think you might be the first to notice. It's not even on IMDb's goof list.
It is the same car. In both pictures it has exactly the same damage next to the right hand head light.
"UNDERSTEER" is when you hit the fence with the front of the car.
"OVERSTEER" is when you hit the fence with the rear of the car.
"HORSEPOWER" is how fast you hit the fence.
"TORQUE" is how far you take the fence with you.
Image
User avatar
Nightwalker
 
Posts: 1280
Joined: Tue Aug 16, 2005 9:43 am
Location: In a country that's 26% below sea level.

Re: strange i've never noticed this movie error

Postby roadwarriormfp » Sat Oct 05, 2013 1:56 pm

Ah its been noticed and discussed yrs ago..

The car looses the front spoiler when it runs over the "paint tins" after the big bopper hits the bongo van. You can see a large piece slide off the road.
We are 100% snafu....
User avatar
roadwarriormfp
 
Posts: 3293
Joined: Sat Jul 10, 1999 7:10 pm
Location: Suncity, Australia

Re: strange i've never noticed this movie error

Postby NuffTorque » Sat Oct 05, 2013 10:20 pm

aw Sam you are no fun :lol:
"Course I'm going on, Shut up, Peoples lives are in peril..."
User avatar
NuffTorque
 
Posts: 151
Joined: Mon Jul 23, 2012 1:13 am
Location: outback Queensland Australia


Return to Film Cars and Replica Cars

Who is online

Users browsing this forum: No registered users and 3 guests