planet x big bopper problems!!!

Vehicle models, character models, commercial kits, custom kits, and so on.

planet x big bopper problems!!!

Postby 81mfp » Tue Dec 18, 2012 3:08 am

hi all im doin a planet x big bopper for a customer its an all resin kit which im new to id like to think of myself as a experianced model maker anyway heres the problem

i have washed it in warm soapy water to get rid of any oils n ressidue that was on the shell i rinsed it alot i light sanded it used auto primer all went ok

then i used humbrol yellow spray to do yellow base coat before using blue n red i ussed tamiya low tack tape to mask it i let it all dry for aged in airing cupboard then the tape tore both layers of paint of iv repainted it n primered it a total of 3 times it keeps happening it now left pissed off and clueless i scartch built a gyro and a thunderdome truck ffs and this has so far beaten me 70 pound kit my arse


HELP!!!!!!
81mfp
 
Posts: 40
Joined: Wed May 25, 2011 7:50 pm

Re: planet x big bopper problems!!!

Postby Zarana-X » Tue Dec 18, 2012 9:28 am

I've never touched a resin kit. It could be a compatibility issue between the primer and paint.
Are you on any moddeler forums? You may find a more conclusive answer there.
http://www.modelcarsmag.com
http://www.scaleautomag.com
http://www.starshipmodeler.net
www.finescale.com

The Model Cars Magazine forum is the most active, and would be my first go to.
"In order to create, you have to destroy"
https://www.facebook.com/ZaranaX
http://wastelandweekend.com/
User avatar
Zarana-X
 
Posts: 252
Joined: Tue Sep 30, 2008 8:47 pm
Location: California, USA

Re: planet x big bopper problems!!!

Postby CleveXB » Tue Dec 18, 2012 1:44 pm

OK, i make model kits ! send a pic to see exactly trouble ! i'll try to help you ! ;)
User avatar
CleveXB
 
Posts: 41
Joined: Sat Dec 08, 2012 1:08 am
Location: Paris, France

Re: planet x big bopper problems!!!

Postby aussie muscle » Wed Dec 19, 2012 6:50 pm

could be incompatible paints, but if it's being peeled off by tape either the tape is too strong or the paint isn't getting enough bite to the previous layers.
since you said you sanded it before painting, it should be getting a good key and you said you used low tack tape.

What layer peeled off? Did you sand the yellow before taping it up? (you can bring back the shine afterwards with polish).
User avatar
aussie muscle
 
Posts: 919
Joined: Tue Apr 18, 2006 7:00 am
Location: Bombala Australia

Re: planet x big bopper problems!!!

Postby 81mfp » Mon May 20, 2013 4:47 am

hi mate sorry for late reply ummm it was going frew every layer i finally got a decent airbrush and re did it using only tamiya paints it turned out great now the issues the interior n windows lol
81mfp
 
Posts: 40
Joined: Wed May 25, 2011 7:50 pm


Return to Models and Modelling

Who is online

Users browsing this forum: No registered users and 2 guests