Peter, ban DrCampbell

General discussions about everything else

Re: Peter, ban DrCampbell

Postby Peter Barton » Sun Mar 14, 2010 9:00 pm

I can't see any PM's, the Inbox says "0 messages". Maybe I've still got something set incorrectly for receiving them. It's also possible they went directly to me via email? The board publishes "forum@madmaxmovies.com" as my address, which it also links for the world to see. So on my end all that email goes to the trash, as it is heavily loaded with SPAM at this point. At some point I'll see if I can hide the online version, and then change it to something that goes somewhere.

If you use the contact link from the top left of the main page, that should reach me more easily.
Peter Barton
Site Admin
 
Posts: 1148
Joined: Sun Jun 27, 1999 3:15 pm

Re: Peter, ban DrCampbell

Postby ydx7 » Sun Mar 14, 2010 10:02 pm

Click on User Control Panel
Click on Board preferences
Click on Edit global settings if not there already
Set Allow users to send you private messages... to Yes
Click Submit



larger than life and twice as ugly
ydx7
 
Posts: 479
Joined: Sat Sep 20, 2003 10:16 pm

Previous

Return to Off-Topic

Who is online

Users browsing this forum: No registered users and 2 guests